Forum Francophone Home Assistant

Mauvaise timezone et impossibilité de la changer

Bonjour les domoticiens,

j’ai un gros souci pour mes automatisations basées sur l’heure,

j’ai 2 heures de décalage entre ma véritable heure en France et l’heure de référence pour l’automatisation de home assistant.

Pourtant les heures dans les historiques des automatisations sont bonnes…

Mon fuseau horaire dans configuration > Général ou Info est faux puisque je suis en UTC mais j’arrive pas à le régler dans configuration générale. En effet au survol de l’option une petite flèche apparaît à droite de « fuseau horaire » pour sélectionner une option mais rien ne se passe quand je clique dessus.

Si j’essaie de taper directement « UTC+2 » puis Enregistrer, un « Home assistant indique que FAIL » apparaît en haut de la fenêtre.
Alors j’ai fouillé un peu sur les forum et je suis tombé ici où Sido a été confronté au même problème qu’il semble avoir résolu par un rajout de « time_zone: Europe/Paris »
dans le fichier configuration.yaml.

Perso si je fais ça et que je demande une vérification de config à HA, ça me met ça :
Component error: time_zone - Integration ‹ time_zone › not found.

Pareil si je modifie en « time_zone: UTC+2 » …

Je commence à bloquer un peu du coup,

un petit coup de main svp :pray:

Bonsoir, j’ai jeté un oeil vite fait

> la

.
Il disent que si ta syntaxe n’est pas bonne ha prend UTC par défaut

la synthaxe semble bonne si je me base sur la page wikipedia

ok j’avais oublié de mettre « homeassistant: » avant

Merci beaucoup Steffleur, tu m’as mis sur la bonne voie, ça marche très bien et l’automatisation aussi !