Forum Francophone Home Assistant

Problème gravure d'image pour Rpi

Bonjour à tous,
depuis hier, je tente en vain de graver une image de HA selon la procédure proposée sur le site avec le lien du Git de dépôt via Balena et tout et tout pour mon Rpi4.

Toutes mes tentatives se soldent par un échec de gravure et la carte ensuite ne peut être lue par l’ordinateur, la seule solution est de reformater.
J’ai essayé sur trois ordis différents, différentes cartes microSD, Balena et Rpi imager pout voir, mais rien n’y fait.
La gravure d’autres images ne pose par contre aucun problème, et j’ai l’habitude car j’ai déjà dû graver des dizaines et des dizaines d’images pour Rpi… J’en viens à me demander s’il n’y a pas une manip supplémentaire à faire, ou un problème avec les images HA.

Si quelqu’un a une idée, je suis bien sûr preneur. Merci d’avance !

bonjour,
as tu un retour de balena comme quoi l’opération est un échec?
as tu essaye de mettre la carte dans ton rpi attendre 20 min et te connecter a l’ip :8123 que tu lui as attribuer dans ton dhcp? si ton rpi en connecté par câble .
stephane.

Merci d’avoir pris le temps de répondre.
En effet, j’ai un retour « echec » de Balena dès la fin de la gravure. Et par la suite, je ne peux par ouvrir la microSD sur l’ordi.
En revanche, j’avoue que j’en suis resté à l’erreur et du coup, je n’ai pas tenté de mettre quand même la carte dans le Rpi.

Effectivement c’est étrange , si tu as fait des image de rpi basic qui fonctionne et hassio qui fonctionne pas .
As tu essayer sur un clef USB (avec la méthode boot sur USB), ou une autres carte sd?
Qu’elle rpi tu as ?
As tu essayé rpi imager. https://www.raspberrypi.org/software/

Petite piste supplémentaire au cas où.

As-tu ouvert belena en mode administrateur ?
(Clic droit sur l’icône pour sélectionner l’ouverture en mode admin)

Au début, j’ai tenté un certain nombre de fois le flashage avant de comprendre le problème :flushed:

Et puis après quelques semaines, je suis passé sur ssd. Trop de plantages avec les uSD…

Je n’ai pas essayé sur clé, par contre j’ai bien testé plusieurs microSD, et toujours le même résultat.
J’ai un Rpi 4, 4 Go de RAM.

Oui, j’ai aussi essayé le graveur de raspberry. Même résultat que Balena.

Je ne connaissais pas ce mode administrateur de Balena. Merci déjà pour cette découverte !

Je vais toujours essayer !