Forum Francophone Home Assistant

Réseau Zwave

Salut à tous,

Je me permet ce petit poste car je refais toute mon installation (ça permet de revenir sur pas mal d’erreur d’intégration…) sur un Raspberry pi 4 (le père Noel est passé par là), tranquillement histoire de ne pas tout arrêter d’un coup, on a bien pris le plie de l’automatisation du chauffage, lumière, musique à la maison.
Donc là je suis au Zwave, pas moyen de lancer le réseau ça mouline mouline mouline, dans l’intégration voici le chemin que j’ai mis : /dev/ttyAMA0

Ca ne marche pas, si quelqu’un a une idée, merci d’avance.

Salut,

alors je ne sais pas si c’es ttjrs d’actualité mais pendant un temps il fallait mettre un hub en usb2 sur le RPI.
qu’as tu dans « Supervisor » « System » image

image

image

« Hardware »

Je rajouterai: Hub auto alimenté :point_up:

1 J'aime

Merci pour les retours, je vais tester ça, j’étais sur un pi3 avant et ça march,e avec quelques problèmes de portée mais ça marche quand même, et il me semble que le pi4 à une meilleur alimentation des ports USB.
Je vais tenter de brancher mon rflink voir ce que ça donne.

On voit bien le rflink !

C’est le ttyACM0 le Rflink ?

Je pensais pas brancher le rflink tout de suite (gros de mon installation) mais comme j’y suis…
Il prenait pas non plus ça marche en indiquant /dev/serial/by-id/usb-Aeduino…

Toujours rien pour le zwave

Pour ton ZWAVE, il te faut un hub sur un RPI4, j’ai eu le cas. Je N’ai pas reussi à avoir du ZWAVE, tant que je n’avais pas de hub…
Je pense que cela vient d’une incompatibilité entre le Pi4 et la clé.

Ok merci beaucoup, avez vous une ref de hub à le conseiller ?

Bonjour,

Je pense que quelque soit le hub, tant qu’il est autoalimenté fera l’affaire.

J’ai pris celui-ci là :


J’y ai branché le SSD et le dongle Enocean

J’en suis content, mis à part que les LED bleues, c’est très sympa… Mais c’est très lumineux si on aime la pénombre…

1 J'aime

Ok merci beaucoup j’ai plus qu’à passer commande…
La migration continue encore le mur sensor quelques scripts et Automatisation et le tour est joué.
Merci beaucoup

2 J'aimes

C’est tout bon c’est acheté (en solde en plus), branché et ça marche MERCI

4 J'aimes