Forum Francophone Home Assistant

Tts ne fonctionne pas

Bonjour à tous,
Je tourne H.A sous docker et j’ai aussi DuckDNS.
Je n’arrive pas a faire fonctionner TTS.
J’ai besoin d’un peut d’aide et je remercie par avance le forum.
Voici ma config:
http:
base_url: https://xxx.duckdns.org:8123
ssl_certificate: /ssl/fullchain.pem
ssl_key: /ssl/privkey.pem

tts:

  • platform: google_translate
    cache: true
    cache_dir: /tmp/tts
    time_memory: 300
    base_url: https://xxx.duckdns.org:8123
    service_name: google_say
    language: ‹ fr ›

Cela a eu marché… ily y a quelques mois…
H.A a détecté ma télévision sony android.
Je l’ai intégré automatiquement.
Lorsque j’envoie un texte. la tv s’allume sur le hmi, il y a " Lecture en cours"
J’aimerais des tuyaux pour debugger cela.
J’ai activé les logs:
homeassistant.components.media_player and homeassistant.components.tts: debug
Lorsque je regarde dans /tmp/tts il n’y a rien. Est-ce que je dois regarder depuis le terminal de HA (docker) ou depuis le terminal de la machine ?

Tout aide sera bienvenue et aura toute ma reconnaissance !!!
Merci !!!

Hello,

mmm déjà si je regarde le module intégration d’HA, Il n’y a que 3 lignes à mettre…

tts:

  • platform: google_translate
    language: ‹ fr ›

lors de mes essais cela fonctionnait simplement…

Tu devrais faire simple pour voir si c’est mieux , non ?

Jonathan

Salut,
peut être aussi sans certificat, en gros basique de chez basique comme l’indique @Jorka57

J’avais un problème de DNS…
Maintenant je reçois bien le mp3, mais il ne va pas vers la TV (ni par google cast, ni par Sony Bravia)
Merci pour votre aide !

1 J'aime

Bonjour à tous, depuis 2 jours le service TTS ne fonctionne plus, j’ai le message suivant :

Echec d’appel du service « tts.google_say ». Unknow error.

Quelqu’un pour m’aider ?